Pesquizar

Carregando...

quinta-feira, 17 de fevereiro de 2011

EXCEL DICAS IMPORTANTES E UTÉIS

Oi galera segue umas dicas de excel comentemen e aguradem mais novidades.

 EXCEL 2003

INICIANDO O EXCEL


Para abrir o programa Excel, usaremos os seguintes passos:


1.Clique no botão iniciar
2. Posicione o cursor do mouse na opção todos os Programasà
3. Posicione o cursor na opção Microsoft Officeà
4. Visualize e clique em Microsoft Office Excel 2003à


A tela do Excel

Para quem já trabalhou com o editor de textos Microsoft Word, a tela acima o lembra um pouco, principalmente a barra de Ferramentas. Alguns botões do Word, porém, o que diferencia mesmo são as células, divididas em linhas e colunas.

CONHECENDO AS BARRAS DO EXCEL



8       Barra de Título
8       Barra de Menus


Fornece os menus de comandos do Excel.



8 Barra padrão ou de ferramentas de comandos


Fornece, ao usuário, botões representando alguns dos comandos disponíveis nos menus.

8    Barra de Ferramentas de Formatação
Fornece o nome do software e também o nome do arquivo que está sendo editado (ou que se encontra aberto).


8       Barra de Menus



Fornece os menus de comandos do Excel.



8 Barra padrão ou de ferramentas de comandos

Fornece, ao usuário, botões representando alguns dos comandos disponíveis nos menus.

8    Barra de Ferramentas de Formatação


Permite ao usuário formatar os caracteres do texto na célula, modificando estilo, cor de textos e células, alinhamento do texto, centralizar colunas, formatar em moeda, etc.


8       Barra de Fórmulas


Mostra a célula selecionada pelo cursor, bem como a fórmula, função e ainda textos, se usados, em cada célula.


8    Área de Trabalho


É o local onde iremos digitar nas células e trabalhar com colunas e linhas de uma planilha.

8   Barras de Rolagens


Usadas para que o usuário se desloque pelo texto com o auxílio do mouse, elas podem ser vertical ou horizontal. Você desloca pela planilha clicando nas setas ou arrastando o botão.



OS COMPONETES DO EXCEL 2003


Este software é composto de cinco partes fundamentais, que são:

1.      Pasta.
2.      Planilha.
3.      Coluna.
4.      Linha.
5.      Célula.

1.      Pasta è É denominada “PASTA” todo arquivo que for criado neste software “Excel”. Tudo que for criado e posteriormente será um arquivo, porém considerado uma PASTA.

2.      Planilha è Uma planilha é considerada a parte onde será executado todo o trabalho por isso esta é fundamental, se não temos planilha não podemos criar qualquer calculo que seja.

      OBS: Dentro de uma planilha estão contidas as colunas, linhas e células.

3. Coluna èÉ o espaçamento entre dois traços na vertical. As colunas do Excel são representadas em letras de acordo coma a ordem alfabética crescente sendo que a ordem vai de A até IV, e tem no total de 256 colunas em cada planilha.

4.      Linha èÉ o espaçamento entre dois traços na horizontal. As linhas de uma planilha são representadas em números, formam um total de 65.536 linhas e estão localizadas na parte vertical esquerda da planilha.

5.      Célula è As células são formadas através da intersecção “cruzamento” de uma coluna com uma linha e, cada célula tem um endereço “nome” que é mostrado na caixa de nomes que se encontra na Barra de Fórmulas. Multiplicando as colunas pelas linhas vamos obter o total de células que é 16.777.216.

Os componentes…
A PASTA
            Todos os arquivos criados no Excel denominamos pasta.

A PLANILHA
O Excel 2003 possui varias planilhas, (Inicialmente temos 03 planilhas para trabalharmos, mas que posteriormente podem podem ser alteradas).

Podemos localizar uma planilha através dos nomes que elas receberam inicialmente PLAN1, PLAN2... Na parte inferior da Área de Trabalho, que recebe o nome de guia de planilhas.


A COLUNA

O Excel possui 256 colunas representadas por letras de nosso alfabeto, podemos localizar uma coluna na tela do Excel através das letras que se encontram acima da área de trabalho, como no exemplo abaixo, observe a coluna D.

Sinais operacionais

Sinal de * = Multiplicação
Sinal de / = Divisão
Sinal de + = Adição
Sinal de – = Subtração
Sinal de ^ = Potenciação
Sinal de % = Porcentagem



ENTENDENDO FUNÇÕES


Nós podemos fazer cálculos com o Excel usando as funções já existentes ou ainda criando novas funções que veremos a seguir.

Um detalhe muito importante é que uma função no Excel deve ser precedida pelo sinal de = (igual), independentemente da função, pois o Software reconhece uma fórmula ou função a partir do momento que for iniciado com o sinal de igual.

A função é um método para tornar mais rápido a montagem de fórmulas que envolvem cálculos mais complexos e vários valores. Existem funções para cálculos matemáticos, financeiros e estatísticos. Por exemplo, na função: =SOMA(A1:A10), significa
que a função SOMA, somará os valores do intervalo A1 até A10, sem você precisar informar célula por célula.

Algumas funções…

A seguir encontraremos uma pequena relação das funções mais utilizadas. O Excel oferece centenas de funções e agora vamos conhecer algumas delas.

1.     Fórmula da soma

Ex: =SOMA(A1:A8) .

A fórmula irá somar todos os valores que se encontram no endereço A1 até o endereço A8. Os dois pontos indicam até, ou seja, some de A1 até A8. A fórmula será sempre a mesma, só mudará os devidos endereços dos valores que você deseja somar.

Veja o outro exemplo:

A
B
C
D
E
1
10
25
15
10
=SOMA(A1:D1)
2





3








Neste exemplo estamos somando todos os valores do endereço A1 até o endereço D1. A fórmula seria digitada como no exemplo, e ao teclar ENTER o valor apareceria. No caso a resposta seria 60.
Outra maneira de você somar é utilizando o Botão da Autosoma. Veja o exemplo:


Este é o botão da AutoSoma.

Para trabalhar com o botão da Autosoma você deve fazer o seguinte:
1.      Selecionar os valores que desejar somar.
2.      Depois clique no Botão da Autosoma e ele mostrará o resultado.

Veja mais um exemplo de Soma

Agora você deseja somar todos os valores dispostos nesta planilha usando uma única fórmula, desta vez você terá que digitar a fórmula.


A
B
C
D
E
1
10
25
15
10

2
15
20
25
15

3
14
25
25
25

4
TOTAL
=SOMA(A1:D3)
5








Para fazer isto, só basta que você digite o endereço inicial (em destaque) e também o endereço final (em destaque).
Desta forma, você está somando todos os valores numa única fórmula, é o que chamamos de somar matrizes.

Acompanhe mais um exemplo de Soma.

Desta vez você deseja somar números dispostos de maneira alternada, ou seja, em endereços diferentes. Veja o exemplo:


A
B
C
D
E
1
ÁGUA
LUZ
ÁGUA
LUZ

2
150
35
75
55

3





4
TOTAL DA ÁGUA
=A2+C2
5
TOTAL DA LUZ
=B2+D3
6








Você deseja somar somente os valores de água, então, basta digitar o endereço de cada valor, ou seja, o endereço do primeiro valor + o endereço do 2º valor e assim sucessivamente. Lembre-se que sempre devo iniciar o cálculo usando o sinal de igualdade.

1.      Fórmula da subtração
No exemplo abaixo você deseja saber qual o saldo líquido do José. Então é simples: basta que você digite o endereço do salário bruto o endereço do desconto de maneira mais clara quer dizer que para realizar uma subtração no Excel, você só precisa digitar o endereço dos devidos valores (inicial e final) acompanhado do sinal de subtração (-), como mostrar no exemplo abaixo. Para os demais funcionários você só bastaria copiar a fórmula.


A
B
C
E
1

FUNCIONÁRIO

SALÁRIO BRUTO

DESCONTO TOTAL

SALÁRIO LÍQUIDO

2
José
800
175
=B2-C2
3






2.     Fórmula da multiplicação

MULTà Multiplica todos os números fornecidos como argumentos e retorna o produto.

Sintaxe

=MULT(núm1;núm2;...)

Agora a maneira como você subtraiu é a mesma para multiplicar, será preciso apenas trocar o sinal de subtração pelo o sinal de multiplicação (*). Ou: digitar a função:=MULT(selecionar as células com os seguintes valores a serem multiplicados).


A
B
C
E
1

PRODUTO

VALOR

QUANT.

TOTAL

2
Feijão
1,50
50
=B2*C2
3






3.     Fórmula da divisão

A fórmula ocorre da mesma maneira que as duas anteriores. Você só precisa trocar colocar o sinal para dividir (/).

A
B
C
1

RENDA

MEMBROS

VALOR

2
25000
15
=A2/B2
3










1.    Fórmula da porcentagem

O cálculo se realiza da mesma maneira como numa máquina de calcular, a diferença é que você adicionará endereços na fórmula. Veja o exemplo:

Um cliente de sua loja fez uma compra no valor de R$ 1.500,00 e você deseja dar a ele um desconto de 5% em cima do valor da compra. Veja como ficaria a fórmula no campo Desconto.



A
B
C
E
1

CLIENTE

TOTAL DA COMPRA

DESCONTO

VALOR A PAGAR

2
Márcio
1500
=B2*5/100
ou se preferir assim também:=B2*5%
=B2-C2
3







Onde:

B2 – se refere ao endereço do valor da compra.
* - sinal de multiplicação.
5/100 – é o valor do desconto dividido por 100, ou seja, 5%.
Você está multiplicando o endereço do valor da compra por 5 e dividindo por 100, gerando assim o valor do desconto de 5%.
Se preferir pode fazer o seguinte exemplo:

Onde:

B2 – endereço do valor da compra
* - sinal de multiplicação
5% - o valor da porcentagem.

Depois para o saber o Valor a Pagar, basta subtrair o Valor da Compra – o Valor do Desconto, como mostra no exemplo.















2.     Fórmula do máximo

Mostra o valor máximo de uma faixa de células.
Exemplo: Suponhamos que desejasse saber qual a maior idade de crianças em uma tabela de dados. Veja a fórmula no exemplo abaixo:


A
B
C
1

IDADE

2
15


3
16


4
25


5
30


6
MAIOR IDADE:
=MÁXIMO(A2:A5)

7





Onde:

(A2:A5) – refere-se ao endereço dos valores onde você deseja ver qual é o maior valor. No caso a resposta seria 30. Faça como mostra o exemplo trocando apenas o endereço das células.

3.     Fórmula do mínimo

Mostra o valor mínimo de uma faixa de células.
Exemplo: Suponhamos que desejasse saber qual o peso idade de crianças em uma tabela de dados. Veja a fórmula no exemplo abaixo:


A
B
C
1

PESO

2
15


3
16


4
25


5
30


6
MENOR IDADE:
=MÍNIMO(A2:A5)

7


















4.     Fórmula da média

Calcula-se a média de uma faixa de valores, após somados os valores e divididos pela quantidade dos mesmos.
Exemplo: Suponhamos que desejasse saber qual a média de idade numa tabela de dados abaixo:


A
B
C
1

IDADE

2
15


3
16


4
25


5
30


6
MÉDIA IDADE
=MÉDIA(A2:A5)





5.     Fórmula da data

Esta fórmula insere a data automática em uma planilha. Veja o exemplo


A
B
C
1

Data

=HOJE()

2



3





Esta fórmula é digitada precisamente como esta’. Você só precisa colocar o cursor no local onde deseja que fique a data e digitar =HOJE()  e ela colocará automaticamente a data do sistema.


6.      Fórmula da condição SE

Suponhamos que desejasse criar um Controle de Notas de Aluno, onde ao se calcular a média, ele automaticamente especificasse se o aluno fora aprovado ou não. Então Veja o exemplo abaixo.

Primeiramente, você precisa entender o que desejar fazer. Por exemplo:  quero que no campo situação ele escreva Aprovado somente se o aluno tirar uma nota Maior ou  igual a 7 na média, caso contrário ele deverá escrever Reprovado, já que o aluno não atingiu a condição para passar. Veja como você deve escrever a fórmula utilizando a função do SE>


A
B
C
1

ALUNO

MÉDIA

SITUAÇÃO

2
Márcio
7
=SE(B2>=7;”Aprovado”;”Reprovado”)
3






Onde:
SE – é a função.
B2 – refere-se ao endereço da média do aluno. Sendo ela que determinará se o aluno passará ou não.
>=7 – é o teste lógico refere-se à condição para o aluno passar, ou seja, para está Aprovado ele deve atingir uma média maior ou igual a 7.
 “Aprovado” refere-se à resposta verdadeira, ou seja, se a condição for verdadeira (a nota for maior ou igual a7) então ele escreverá aprovado. Por isso você deve colocar entre aspas, já que se refere a texto.
; (ponto e vírgula) é o separador de lista, separa o teste lógico da opção para o teste verdadeiro e, a opção verdadeira da opção falsa.
“Reprovado” – refere-se a resposta falso, ou seja, caso ele não tenha média maior ou igual a 7, então escreva Reprovado.
“ (aspas) – quando a opção verdadeira ou falsa for um texto deverá ser colocado entre aspas.
Siga esta sintaxe, substituindo somente, o endereço, a condição, as respostas para verdadeiro e para falso. Não esquecendo que deve iniciar a fórmula sempre com: =SE e escrever dentro dos parênteses.


Veja agora mais um exemplo do SE com mais de uma condição.

Agora, você deseja escrever o aproveitamento do aluno quanto a média, colocando Ótimo para uma média maior ou igual a 9, Bom para uma média maior ou igual a 8, Regular para uma média maior ou igual a 7 e Insuficiente para uma média menor que 7.

Veja a fórmula:


A
B
C
1

ALUNO

MÉDIA

SITUAÇÃO

2
Márcio
7
=SE(b2>=9;“Ótimo”;se(b2>=8;“Bom”;se(b2>=7;“Regular”;“Insuficiente”)))
3






Onde:
B2 – refere-se ao endereço da média
>=9 – refere-se à condição para ótimo
“Ótimo” - refere-se a resposta se caso for maior ou igual a 9 as demais têm o mesmo sentindo só mudam as condições e as respostas.
Você só precisar ir escrevendo um SE, dentro de outro Se após o ponto e vírgula. Você irá perceber que para parêntese que você abrir, será de uma cor diferente e ao final você deverá fechar todos eles.

Neste exemplo de agora, faremos um cálculo utilizando a condição SE, ou seja, em vez de escrevermos algo para uma resposta verdadeira ou falsa, faremos um cálculo. Veja o exemplo:



Você tem uma certa planilha de pagamento e agora você tem que calcular o Imposto de Renda para os seus funcionários. Mas, o cálculo só será efetuado para aqueles funcionários que ganham mais de R$ 650,00, ou seja, se o salário do funcionário for maior que R$ 650,00, então deverá se multiplicado uma taxa de 5% em cima do Salário Bruto, mas somente se ele ganhar mais de R$ 650,00, caso contrário deverá ficar 0 (zero). Veja a fórmula.


F
G
H
10

FUNCION.

SLBRT

TOT. DO IMP. COBRADO PELA EMPRESA

11
Ivan Rocha
1.500,00
=SE(G11>650;G11*5%;0)
12





Onde:
G11 – refere-se ao endereço do Salário Bruto
>650 – refere-se a condição para que seja feito o cálculo
G11*5% - refere-se a resposta se for verdadeira, ou seja, se no endereço G11 conter um valor maior que 650, então ele multiplicará o Valor do Salário Bruto(G11) por 5% (taxa do Imposto de Renda).
0(zero) – refere-se a resposta se for falso, ou seja, caso no endereço G11 não tenha um valor maior que 650, então não haverá cálculo, ele colocará 0(zero).


Lembrete: Sempre coloque primeiro a resposta Verdadeira.

“Bem agora que você já conhece o Excel daremos início as nossas planilhas eletrônicas.”


Depois de montar a planilha devemos começar fazendo o calculo de Total de Pontos Por Matéria, que será encontrado com a soma dos pontos de cada matéria, sendo todos os meses de março a novembro. Como no exemplo: =SOMA(B9:B16).

O Próximo passo será encontrar a Média de pontos de cada matéria, para isso dividimos o Total de Pontos por Matéria pela quantidade de Meses, faça como no exemplo: =B18/8.

A Situação é um cálculo que nos mostra um resultado de aprovação ou reprovação do aluno na matéria, faça a fórmula como no exemplo: temos que tirar a Situação da Média do aluno: =SE(B20>=7;"Aprovado";"Reprovado").

Faça tudo com atenção e não esqueça de ler em casa...

Lembre-se quem muito lê muito sabe, quem lê pouco, pouco sabe,... e quem não lê nada, nada sabe....não fique nesta última colocação.








QUADRO DE RENDIMENTO DO ALUNO


Esta aula também terá o mesmo objetivo de mostrar a situação do aluno quanto a sua aprovação final... Faça com atenção.


Começamos pela Média dos Bimestres que será somado os resultados dos bimestres de cada matéria e divido pela quantidade de bimestres “4”, como no exemplo: =SOMA(B4:E4)/4.

A Avaliação Conclusiva Anual é uma nota que o professor dará ao aluno pelo seu comportamento e participação nas aulas. Fica a critério do professor a questão da nota.

A Média Anual será encontrada quando somarmos os resultados da Média dos Bimestres com a Avaliação Conclusiva Anual e dividirmos essa soma por dois “2” faça como no exemplo: =(F4+G4)/2.

Quanto a Situação do aluno!!! Se ele não ficou com média inferior em nenhuma matéria colocamos Aprovação Direta, se tirou nota inferior, colocamos Recuperação.
















CHAMADA ESCOLAR


Uma aula usada apenas para se ter uma noção de como organizar uma folha de presença de alunos, sendo que os números do mês devem estar corretos.


Depois de montar a planilha devemos começar fazendo o calculo de Total de Pontos Por Matéria, que será encontrado com a soma dos pontos de cada matéria, sendo todos os meses de março a novembro. Como no exemplo: =SOMA(B9:B16).

O Próximo passo será encontrar a Média de pontos de cada matéria, para isso dividimos o Total de Pontos por Matéria pela quantidade de Meses, faça como no exemplo: =B18/8.

A Situação é um cálculo que nos mostra um resultado de aprovação ou reprovação do aluno na matéria, faça a fórmula como no exemplo: temos que tirar a Situação da Média do aluno: =SE(B20>=7;"Aprovado";"Reprovado").

Faça tudo com atenção e não esqueça de ler em casa...

Lembre-se quem muito lê muito sabe, quem lê pouco, pouco sabe,... e quem não lê nada, nada sabe....não fique nesta última colocação.








QUADRO DE RENDIMENTO DO ALUNO


Esta aula também terá o mesmo objetivo de mostrar a situação do aluno quanto a sua aprovação final... Faça com atenção.



Começamos pela Média dos Bimestres que será somado os resultados dos bimestres de cada matéria e divido pela quantidade de bimestres “4”, como no exemplo: =SOMA(B4:E4)/4.

A Avaliação Conclusiva Anual é uma nota que o professor dará ao aluno pelo seu comportamento e participação nas aulas. Fica a critério do professor a questão da nota.

A Média Anual será encontrada quando somarmos os resultados da Média dos Bimestres com a Avaliação Conclusiva Anual e dividirmos essa soma por dois “2” faça como no exemplo: =(F4+G4)/2.

Quanto a Situação do aluno!!! Se ele não ficou com média inferior em nenhuma matéria colocamos Aprovação Direta, se tirou nota inferior, colocamos Recuperação.
















CHAMADA ESCOLAR


Uma aula usada apenas para se ter uma noção de como organizar uma folha de presença de alunos, sendo que os números do mês devem estar corretos.


OBS: nesta aula não há fórmulas basta observar a digitação para organizar. Logo que terminar é só colocar todas as bordas.

 

MOVIMENTO DO CAIXA DA EMPRESA


Uma planilha de aula representando os gastos e os ganhos da empresa, tendo como objetivo mostrar a estatística do saldo que a empresa obteve no final do mês, semana ou dia.



CÓDIGO serão números que identificam a DESCRIÇÃO do produto (essa descrição pode ser venda, pagamento e compra etc.), você deve observar se essa descrição vai entrar ou sair.

Em seguida deve calcular o
TOTAL / ENTRADA:                   =SOMA(C7:C18).
            O TOTAL / SAÍDA:                       =SOMA(D7:D18).
            Para calcular o SALDO / TOTAL: =C20-C21.








FOLHA DE PAGAMENTO DE FUNCIONÁRIOS


Esta aula será para fins de empresas que tem que fazer uma folha de pagamentos de funcionários devido a grande demanda de funcionários na empresa.




Para encontrar o valor do imposto é só multiplicar o salário do funcionário pelo imposto cobrado, faça como no exemplo: =C4*F4.


            O valor a receber será uma fórmula de subtrair, portanto é subtrair o salário do funcionário pelo imposto que ele terá que pagar como no exemplo: =C4-G4.

 

ORÇAMENTO DE MATERIAIS PARA CONSTRUÇÃO


            Uma demonstração usada para se ter um balanço e controle de gastos de uma construção, com relação aos materiais e a mão de obra.



A fórmula do preço total é apenas a multiplicação da quantidade pelo preço unitário, faça como no exemplo: =D5*E5

            O subtotal é a soma de todos os preços totais: =soma(F5:F17)
            O horas/dias é a multiplicação da quantidade de horas do dia pelo valor da hora dia: =D22*C23.
            A horas/semana é a multiplicação do total de horas da semana pelo valor da hora: =E22*C23.
            A horas/mês é a multiplicação do total de horas do mês pelo valor da hora: =F22*C23.
            O total geral é a soma do gasto com materiais e a despesa com a mão de obra do pedreiro e do ajudante: =soma(F19;F23;24).

 

Nenhum comentário: